Back to overview
Downtime

Whole of server will be unavailable

May 19 at 12:01pm GMT+7
Affected services
Somtum Frontend
Somtum Backend

Resolved
May 19 at 01:35pm GMT+7

osu!somtum is back to normal stage and everything back to online!
Thanks for supporting and playing osu!somtum :D

Thanks for support our work!

Updated
May 19 at 12:51pm GMT+7

Now, we can recover data and take the snapshot to new account/space,
Service will be back to online soon!

Updated
May 19 at 12:40pm GMT+7

Azure support hate us (Lea)
They said:

Hello,

Thanks for reaching out to Microsoft Azure support. Sorry we were unable to verify your account information. Based on this, the earlier decision remains, and your account will stay closed.  Please understand that security checks like these are in place to protect the quality and integrity of the Azure service.

Thanks for understanding.
Lea
Microsoft Customer Service and Support

And we can't recover data in simple way, we will try our best as possible to won't make any dataloss.

Updated
May 19 at 12:17pm GMT+7

We already contact Microsoft Azure Account Review Team to review the problem, we hope our will getting any response soon.

Updated
May 19 at 12:07pm GMT+7

We got this message from microsoft azure

We’ve disabled your Azure subscription
To protect the security and privacy of your account, we perform routine audits of all Azure subscriptions. During one of these audits, we identified suspicious activity in your subscription that violates the Microsoft Acceptable Use Policy. We’ve disabled your subscription until the issue can be resolved.

If you believe this is an error, please contact Azure support.

If this issue isn’t resolved, your subscription and any data you may have stored in it will be permanently deleted on June 19, 2024.

This is kinda nightmare, we will try our best to restore all back soon.

Created
May 19 at 12:01pm GMT+7

Due to unknown problem cause of microsoft azure, a whole of server will be downtime for a while, we will try our best to restore this back as possible.