Back to overview
Degraded

osu!somtum rename service will be unavailable

May 18 at 02:19pm GMT+7
Affected services
Somtum Frontend

Resolved
May 30 at 10:55pm GMT+7

We has resolved this problem!
Now, you are able to rename in the website, again!

Created
May 18 at 02:19pm GMT+7

Due to frontend update in lastest big update in osu!somtum, some code is not working properly in production. (SQLITE/PYTHON)